Home »

mikrotik SXT 5HPnD + USB модем от МТС  

 

Dmitriy
(@dmitriy)
Эникей
Присоединился: 12 месяцев назад
Сообщения: 3
05.11.2019 10:58  

Здравствуйте люди добрые! Подскажите пожалуйста по настройке mikrotika, а именно меня интересует как на mikrotike SXT 5HPnD подключить USB  модем от МТС (модель 829F) так чтоб по кабелю витая пара от mikrotika SXT 5HPnD спускался интернет на компьютер. Можете помочь мне в этом вопросе? Буду Вам благодарен!
Вот скрипт который я прописал на mikrotike SXT 5HPnD но интернета у меня так и нет по кабелю, да и вообще модем не дает трафик ни какой. Что я сделал в настройках не так?
Спасибо!

# jan/02/1970 02:55:32 by RouterOS 6.45.6
# software id = VPFB-RKP0
#
# model = SXT 5HPnD
# serial number = 426C02DB0440
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface ethernet
set [ find default-name=ether1 ] advertise=\
10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip pool
add name=dhcp_pool0 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
/port
set 0 name=usb1
/interface ppp-client
add apn=internet.mts.ru disabled=no info-channel=1 name=ppp-out1 phone=\
*99***1# port=usb1
/interface bridge port
add bridge=bridge1 interface=ether1
/ip address
add address=192.168.0.1/24 interface=bridge1 network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.0.0/24
/system clock
set time-zone-autodetect=no


ОтветитьЦитата
Zerox
(@zerox)
Honorable Member Admin
Присоединился: 7 лет назад
Сообщения: 577
05.11.2019 12:55  

Прежде чем загружать скрипт, надо на чистой системе убедиться, что модем в принципе работает и по нему есть интернет на самом роутере. Потом уже пытаться его раздать кому-то еще. Обычно поддерживаемые модемы работают сразу после подключения, особых настроек делать не надо. По крайней мере у меня модемы работают сразу. Никаких настроек для них я не делал. 


ОтветитьЦитата
Dmitriy
(@dmitriy)
Эникей
Присоединился: 12 месяцев назад
Сообщения: 3
05.11.2019 13:20  
От: @zerox

надо на чистой системе убедиться, что модем в принципе работает и по нему есть интернет на самом роутере

Модем вставляю в ноутбук и включаю МТС Конект, через него подключаюсь к модему и интернет появляется на ноутбуке. Но всё это происходит когда я сижу на крыше дома, а мне нужно чтобы всё это работало внутри дома, поэтому я хочу модем подключить к mikrotik SXT 5HPnD и вывести всё это на крышу, а по кабелю витая пара завести интернет домой.  Но почему то при подключении модема к mikrotikу SXT 5HPnD интернет не появляется. 

Хорошо я могу сбросить все настройки на mikrotik SXT 5HPnD и не загружать скрипт, но как тогда мне законектить интернет на mikrotik SXT 5HPnD с USB модемом от МТС. ? Или что тогда мой модем не поддерживается микротиком?


ОтветитьЦитата
Zerox
(@zerox)
Honorable Member Admin
Присоединился: 7 лет назад
Сообщения: 577
05.11.2019 14:06  

@dmitriy

Поддерживается или нет, надо выяснить в первую очередь. Такой информации полно в интернете, я даже видел где-то список поддерживаемых модемом. Поищите.

И еще, вот я решал похожую задачу - https://serveradmin.ru/nastroyka-interneta-v-zagorodnom-dome-mikrotik-usb-4g-lte-modem-antenna-mimo-dlya-usileniya-signala-yota/

Не обязательно поднимать модем, можно использовать антенну.


ОтветитьЦитата
Dmitriy
(@dmitriy)
Эникей
Присоединился: 12 месяцев назад
Сообщения: 3
06.11.2019 09:54  

Выяснил по поводу поддержки модема, вот что у меня нашлось на сайте Микротика: 

только что это у них в таблице написано не совсем до конца понимаю. Вставляю модем в SXT 5HPnD он мне определяет мой модем как Huawei E3372, а на самом модеме написано что модель 829F. Получается это версия этого модема, но теперь не понятно поддерживается ли она микротиком SXT 5HPnD?

Huawei E3372 v6.обман Работает! Интерфейс LTE. поставщик-id=" 0x12d1 " устройство-id=" 0x14dc " есть различные версии этого модема доступны, не все работают под маршрутизаторами.Поддерживаются только cdc_ecm и последовательные модемы. USB Поддерживаемый

ОтветитьЦитата
Zerox
(@zerox)
Honorable Member Admin
Присоединился: 7 лет назад
Сообщения: 577
06.11.2019 16:12  

@dmitriy

Скорее всего модем будет работать некорректно, если он определяется не той моделью, которая есть на самом деле. У меня есть модем E3372 и он работает нормально с микротиком. 


ОтветитьЦитата
aleksdem
(@aleksdem)
Младший сисадмин
Присоединился: 12 месяцев назад
Сообщения: 6
12.11.2019 22:21  

Аналогично, МТС коннект когда-то с 951 микромиром использовал. Единственное - перепрошил на родную веб-мордочку, чтобы СМС отправлять и тд. И летало на даче долго и счастливо пару лет. Потом появилась оптика и необходимость отпала.


ОтветитьЦитата