Home »

Скрипт переключения...
 

Скрипт переключения каналов  

 

azarecky
(@azarecky)
Эникей
Присоединился: 2 месяца назад
Сообщения: 1
16.10.2020 05:15  

Добрый день.

в статье Mikrotik 951Ui-2HnD 2 wan интерфейса для резервирования канала был описан скрипт для отключения включения роутов. я его применил к политикам ipsec. Все работает но возникла одна маленькая проблемка. При проверке статуса - если он не изменяется - пропадает пакет icmp - один но все равно неприятно ( 

:local StatusA1 [/ping Y.Y.Y.Y count=10 src-address=X.X.X.X]
:if ($StatusA1>0) do={
delay 10;
/ip ipsec policy set [find comment="AAA"] disabled=no;
/ip ipsec policy set [find comment="BBB"] disabled=yes;
}
:if ($StatusA1=0) do={
delay 2;
/ip ipsec policy set [find comment="AAA"] disabled=yes;
/ip ipsec policy set [find comment="BBB"] disabled=no;
}

можно решить как нибудь эту проблему

 

С Уважением Александр


ОтветитьЦитата
Dzhon D
(@dzhon-d)
Младший сисадмин
Присоединился: 1 год назад
Сообщения: 19
24.11.2020 08:22  

OSPF при переключении может потерять 1-2 пакета, хотя он создан специально для изменения маршрутов.. Так что я полагаю что надо принять как данность потери одного пакета..


ОтветитьЦитата