Home »

Mikrotik RB951G-2HnD Гостевая WiFi

  

0
Topic starter

Доброе время суток Уважаемые! Подмогните пожалуйста мне с назначением гостевой WiFi сети.

Ситуация следующая: Имеется домашний роутер TP-Link 841 с проводным(Cat 5e,Eth) интернетом. К этому роутеру по Cat5e подключен WiFi мост на NanoStation M2. "дальняя" NS M2 подключена к Mikrotik(Cat5e). 

Настроил Mikrotik в режиме коммутатора(switch). Т.е. сеть одноранговая, проброс портов в инет делаю на "домашнем" роутере. 

Спойлер
Настройки
# mar/23/2021 21:35:46 by RouterOS 6.48.1
# software id = 5HVK-Q6IS
#
# model = RB951G-2HnD
# serial number = DE350CAA9A57
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] disabled=no
frequency=auto mode=ap-bridge \
radio-name="" ssid=REX wireless-protocol=802.11
wmm-support=enabled
/interface ethernet
set [ find default-name=ether1 ] loop-protect=on
set [ find default-name=ether2 ] loop-protect=on
set [ find default-name=ether3 ] loop-protect=on
set [ find default-name=ether4 ] loop-protect=on
set [ find default-name=ether5 ] loop-protect=on
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ]
authentication-types=wpa-psk,wpa2-psk eap-methods="" \
mode=dynamic-keys supplicant-identity=MikroTik
wpa-pre-shared-key=\
ХХХХХХХХ wpa2-pre-shared-key=XXXXXXXX
/ip pool
add name=dhcp_pool0 ranges=192.168.0.2-192.168.0.254
add name=dhcp_pool1 ranges=192.168.0.155-192.168.0.165
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no
interface=bridge1 name=dhcp1
/interface bridge port
add bridge=bridge1 interface=all
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface list member
add interface=bridge1 list=WAN
add interface=bridge1 list=LAN
/ip address
add address=192.168.0.154/24 interface=bridge1
network=192.168.0.0
/ip dhcp-server network
add address=192.168.0.0/24 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes servers=192.168.0.1
/ip route
add distance=1 gateway=192.168.0.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name=REX
/system ntp client
set primary-ntp=51.105.208.173 

Пока на "столе", с реальными приборами,эта конфигурация  работает. Есть желание сделать "гостевую" WiFi, исключительно для доступа к инету(гостей) и изоляцией от локальной сети. Но при попытке назначить dhcp на wlan2(определил гостевую сеть со своим профилем, пулом и адресацией отличной от локальной сети и т.д.), Mikrotik "говорит" что wlan2 в slave.

Собственно это и вопрос :), т.к. дальше не двинуться