Home »

Proxmox VE 7.1 ошибка обновления пакетов

  

0
Topic starter

Добрый день. Proxmox VE 7.1 установлен на железном сервере. При первоначальном сетапе всё из репозиториев обновлялось. На данный момент я не могу обновить ничего из репозитория no-pve-subscription (мне понадобилось пощупать LXC).
Репозитории задал строго в http. В https у репозитория стоит кривой сертификат, указывающий на enterprise.proxmox.com. apt всё равно подключается к репозиториям по https, хотя я задал строго http. 
Curl с хоста выдает, что не может верифицировать сертификат, по http curl подключается без проблем.
Сталкивался ли кто с таким багом?

Никаких прокси по дороге не стоит, в https автоматически не заворачивает никто. Время синхрится по NTP, дата верная. Старый рутовый сертификат DST Root R3 убран с глаз долой, в цепочке сертификатов корневым значится ISRG. Ключ GPG обновлён согласно статье о Proxmox 7.1 migration.

Метки темы
1 Ответ
0
Topic starter

Оказалось, всё дело в микротовском хотспоте, взявшимся ниоткуда. Он рероутил все запросы на нттр в нттрс, теперь апдейты работают корректно.

Используешь Telegram? Подпишись на канал автора →
This is default text for notification bar